Issue with Marketplace app permissions
Resolved
On 03/28/24 5:30 UTC to 03/28/24 15:39 UTC, a subset of users may have experienced an issue with attempting to approve or deny the use of a Marketplace app for their account. They were unable to see the "App permissions" section. This incident has been resolved.
Posted Mar 28, 2024 - 09:53 PDT