A subset of users may experience issues with Zoom Events service where the attendee data is missing analytics for past Zoom Events

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 20:56 PDT

Monitoring

We have resolved the issue causing a subset of users to experience issues with Zoom Events service where the attendee data is missing analytics for past Zoom Events. We will continue to monitor and provide updates as we have them.
Posted Jul 16, 2025 - 20:46 PDT

Identified

We have identified the issue causing a subset of users to experience issues with Zoom Events service where the attendee data is missing analytics for past Zoom Events. We will continue to provide updates as we have them.
Posted Jul 16, 2025 - 20:36 PDT

Investigating

We have detected service degradation where a subset of users may experience issues with Zoom Events service where the attendee data is missing analytics for past Zoom Events. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Jul 16, 2025 - 19:41 PDT
This incident affected: Zoom Events.