Issue with Live Meeting Dashboard
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 15:49 PST
Monitoring
We have resolved the issue causing live meetings to not show on the Live Meeting Dashboard. We will continue to monitor and provide updates as we have them.
Posted Nov 20, 2024 - 15:30 PST
Update
We continue to investigate an issue causing live meetings to not show on the Live Meeting Dashboard. We will provide updates as we have them.
Posted Nov 20, 2024 - 14:24 PST
Investigating
We are investigating an issue causing live meetings to not show on the Live Meeting Dashboard. We will provide updates as we have them.
Posted Nov 20, 2024 - 13:08 PST
This incident affected: Zoom Website (Zoom Dashboard & Reporting).