Issue with Live Transcription and Closed Captioning
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 09:20 PST
Monitoring
We have resolved the issue with live transcription and closed captioning not generating for new meetings. We will continue to monitor and provide updates as we have them.
Posted Nov 07, 2024 - 09:02 PST
Investigating
We are investigating an issue with live transcription and closed captioning not generating for new meetings. We will provide updates as we have them.
Posted Nov 07, 2024 - 08:20 PST
This incident affected: Zoom Meetings (Live Transcription, Closed Captioning).