Issue with Zoom Services
Resolved
This incident has been resolved.
Posted Oct 25, 2024 - 07:04 PDT
Monitoring
We have resolved the issue with ZCC/ZR. We will continue to monitor and provide updates as we have them.
Posted Oct 25, 2024 - 06:55 PDT
Identified
We have identified the issue with ZCC/ZR. We will continue to provide updates as we have them.
Posted Oct 25, 2024 - 06:45 PDT
Investigating
Our monitoring has detected issue with ZCC/ZR. We are currently investigating the issue & will keep you posted.
Posted Oct 25, 2024 - 06:32 PDT
This incident affected: Zoom Contact Center (Zoom Contact Center).