Issue joining meetings with Zoom Web Client due to maintenance
Resolved
This incident has been resolved.
Posted Mar 31, 2024 - 22:00 PDT
Monitoring
We have resolved issues with joining meeting using Zoom Web Client. We will continue to monitor and provide updates as we have them.
Posted Mar 31, 2024 - 21:48 PDT
Identified
As a part of maintenance , we have identified issues with joining meeting using Zoom Web Client. We will provide updates as we have them.
Posted Mar 31, 2024 - 20:26 PDT
This incident affected: Zoom Website (Web Client).