Issue with Zoom Room Controller, Zoom Contact Center and Zoom Phone voicemail service

Resolved

On 07/06, between 4:25 AM UTC to 5:21 AM UTC, we experienced an issue causing service degradation for Zoom Room Controller, Zoom Contact Center and Zoom Phone voicemail service. The issue has been resolved.
Posted Jul 05, 2025 - 23:32 PDT