Issues making and receiving calls in Zoom Phone
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 09:16 PST
Monitoring
We have resolved the issue causing users to be unable to make and receive calls using Zoom Phone. We will continue to monitor and provide updates as we have them.
Posted Nov 11, 2021 - 06:57 PST
Investigating
We have received reports of users being unable to make and receive calls using Zoom Phone. We are currently investigating and will provide updates as we have them.
Posted Nov 11, 2021 - 06:10 PST
This incident affected: Zoom Phone.