Issue with call recording downloads, SMS and Workspace Reservation
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 15:50 PST
Monitoring
We have resolved the intermittent issue with recording downloads, sending SMS messages, and Workspace Reservation. We will continue to monitor and provide updates as we have them.
Posted Nov 14, 2024 - 15:31 PST
Identified
We have identified the intermittent issue with recording downloads, sending SMS messages, and Workspace Reservation. We will continue to provide updates as we have them.
Posted Nov 14, 2024 - 13:05 PST
Investigating
We are investigating an intermittent issue with recording downloads, sending SMS messages, and Workspace Reservation. We will provide updates as we have them.
Posted Nov 14, 2024 - 12:35 PST
This incident affected: Zoom Phone (Voicemail/Recording/Call Log, SMS/MMS (Inbound/Outbound)) and Zoom Rooms (Zoom Workspace Reservation).