Issue with Continuous Meeting Chat
Resolved
This incident has been resolved.
Posted Nov 03, 2024 - 19:21 PST
Monitoring
We have resolved the issue causing Continuous Meeting Chats to not show for some users. We will continue to monitor and provide updates as we have them.
Posted Nov 03, 2024 - 19:10 PST
Identified
We have identified the issue causing Continuous Meeting Chats to not show for some users. We will continue to provide updates as we have them.
Posted Nov 03, 2024 - 19:05 PST
Update
We continue to investigate the intermittent issue causing Continuous Meeting Chats to not show for some users. We will continue to provide updates as we have them.
Posted Nov 03, 2024 - 16:08 PST
Investigating
We are investigating an intermittent issue causing Continuous Meeting Chat to not show for some users. We will provide updates as we have them.
Posted Nov 03, 2024 - 14:40 PST
This incident affected: Zoom Chat.