Intermittent issue with Live Transcription
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 19:24 PST
Monitoring
We have resolved the issue causing intermittent issues with Live Transcription for a subset of users. We will continue to monitor and provide updates as we have them.
Posted Nov 23, 2022 - 19:14 PST
Investigating
Our monitoring has detected an issue causing intermittent issues with Live Transcription for a subset of users. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Nov 23, 2022 - 18:50 PST
This incident affected: Zoom Meetings (Live Transcription).